Please wait...
HomeForumSupport CenterBug reportsError #S003
Topic Rating:

Jump to
ClixSenseNews and UpdatesMembers LoungeYour StatsSuccess StoriesPayment ProofsFeature RequestsMember IntroductionGeneral TalkSupport CenterGeneral SupportPayment Processor SupportBug reportsForo en EspañolCharla GeneralSoporte General y PagosInternationalPortugueseItalianFrenchGermanNederlandsGreekHindiUrduBengaliFilipinoIndonesianMalayArabicRomanianTurkishRussianBulgarianHungarianPolishEx-Yugoslavia
Error #S003

Post Reply

#1 by Adrox » Mon Oct 09, 2017 19:00

Hi everyone,

Surveys section is telling me that i must update my surveys profile, when i click on the button "surveys profile" it says me this: An unexpected error has occurred. Please try again. (Error #S003)

Can somebody help me with this?

Thank you
Adrox
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
2
Member Since9 Sep 2017
Last VisitToday
Likes Given0
Likes Received0
Balance$18.15
Earned$28.62
Referrals3
Tasks0
Offers203

#2 by DannyChiarelli » Mon Oct 09, 2017 19:14

Just tried myself. . .

Same result. . .

Error #S003
DannyChiarelli
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
516
Member Since4 Aug 2016
Last VisitToday
Likes Given6
Likes Received216/153
Balance$65.83
Earned$639.65
Referrals1
Tasks165
Offers9,975

#3 by SeldomSeen » Mon Oct 09, 2017 20:00

same here, so now I guess it's an expected error ;)
SeldomSeen
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
43
Member Since8 Jan 2017
Last VisitToday
Likes Given12
Likes Received23/13
Balance$52.08
Earned$984.82

#4 by jesustibarra » Mon Oct 09, 2017 20:19

Yay! I am getting the same error. I just submitted a ticket. Must be a general issue. Maybe if you submit a ticket too it will help them address the issue faster. Thanks and Regards.
jesustibarra
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
1
Member Since18 Sep 2017
Last VisitToday
Likes Given0
Likes Received0
Balance$5.42
Earned$32.60
Offers128

#5 by KusursuzKusur » Mon Oct 09, 2017 21:40

me too
KusursuzKusur
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
1
Member Since14 Sep 2017
Last Visit14 Oct 2017
Likes Given0
Likes Received0

#6 by Naturezza » Mon Oct 09, 2017 21:40

So we all are on the same error boat i guess :P
Naturezza
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
1
Member Since28 Sep 2017
Last VisitToday
Likes Given0
Likes Received0
Balance$11.68
Earned$11.68
Referrals0
Tasks0
Offers23

#7 by CandicePlet » Mon Oct 09, 2017 22:16

Same here. Strange
CandicePlet
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
27
Member Since16 Jul 2017
Last VisitToday
Likes Given72
Likes Received15/10
Balance$19.05
Earned$124.56
Referrals64
Tasks1,574
Offers56

#8 by walkinganomaly » Mon Oct 09, 2017 23:54

Seems to be the same for everyone..... :roll:
walkinganomaly
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
885
Member Since14 Nov 2009
Last VisitToday
Likes Given6,840
Likes Received577/340
Balance$20.51
Earned$1,770.75
Referrals0
Tasks23
Offers13,693

#9 by yashirotcm » Tue Oct 10, 2017 00:32

At this point I can 100% guarantee that they're already aware of the bug and they're already working on it, so just sit tight and wait for it.
yashirotcm
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
8
Member Since17 Dec 2013
Last VisitToday
Likes Given0
Likes Received9/3
Earned$298.54
Referrals1
Tasks2
Offers579

#10 by tasman1 » Tue Oct 10, 2017 01:38

same crap , flashing all day
and I .got this to.... New questions have been added to your profile. Please review and complete it by clicking on the SURVEYS PROFILE button above.

Maybe they ask all to do surveys for half cent in future :mrgreen:
Last edited by tasman1 » Tue Oct 10, 2017 01:56 » edited 1 time in total
tasman1
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
5,047
Member Since5 May 2012
Last VisitToday
Likes Given4,917
Likes Received5,836/2,838
Balance$54.27
Earned$2,337.69
Referrals0
Tasks11,870
Offers15,396

#11 by leftclick » Tue Oct 10, 2017 02:00

same for me too .
leftclick
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
291
Member Since29 Sep 2016
Last VisitToday
Likes Given107
Likes Received121/81
Tasks2,298
Offers172

#12 by NeneJoy » Tue Oct 10, 2017 02:03

same here...let's just wait... maybe they are still fixing something...
NeneJoy
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
2
Member Since21 Jun 2017
Last Visit13 Oct 2017
Likes Given0
Likes Received0
Balance$0.01
Earned$60.63
Referrals0
Tasks1,118
Offers33

#13 by shoni66 » Tue Oct 10, 2017 02:53

Me too :?:
shoni66
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
65
Member Since20 Aug 2009
Last VisitToday
Likes Given2
Likes Received40/22
Balance$1.41
Referrals0
Tasks997
Offers17

#14 by Jayfinn27 » Tue Oct 10, 2017 03:03

I'm getting the same message: An unexpected error has occurred. Please try again. (Error #S003)
Jayfinn27
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
4
Member Since3 Nov 2016
Last Visit10 Oct 2017
Likes Given0
Likes Received3/2
Earned$45.06
Tasks4
Offers45

#15 by charmoeren » Tue Oct 10, 2017 03:26

its a pollfish programming failure
charmoeren
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
60
Member Since3 Oct 2014
Last VisitToday
Likes Given1
Likes Received47/28
Balance$0.65
Earned$472.19
Referrals0
Tasks96
Offers1,017

#16 by brinkan09 » Tue Oct 10, 2017 04:06

Same problem here.
brinkan09
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
16
Member Since25 Sep 2009
Last VisitToday
Likes Given0
Likes Received5/5
Balance$6.02
Earned$434.36
Referrals0
Tasks1
Offers2,893

#17 by seaeagle » Tue Oct 10, 2017 08:08

Seems to be fixed. I just updated my profile without any error message.
seaeagle
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
448
Member Since9 Aug 2007
Last VisitYesterday
Likes Given1,251
Likes Received673/292
Balance$2.68
Earned$1,281.98
Referrals5
Tasks0
Offers1,683

#18 by fribergper » Wed Oct 11, 2017 00:43

Problem Solved
fribergper
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
81
Member Since8 Jan 2016
Last VisitToday
Likes Given19
Likes Received38/27
Balance$25.83
Earned$1,053.79
Offers2,449

#19 by walkinganomaly » Wed Oct 11, 2017 09:02

walkinganomaly wrote: Seems to be the same for everyone..... :roll:

I was able to update my Survey Profile yesterday without any problems so it must have been fixed. :clap:
walkinganomaly
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
885
Member Since14 Nov 2009
Last VisitToday
Likes Given6,840
Likes Received577/340
Balance$20.51
Earned$1,770.75
Referrals0
Tasks23
Offers13,693

#20 by msteeinfo » Wed Oct 11, 2017 11:30

Yeah, it's been fixed because I had been getting the same error message too. I was actually able to update my profile with them.
msteeinfo
Posts
Subscribe to this Member's RSS Feed
Topics Only   Topics & Replies
23
Member Since27 Nov 2009
Last VisitToday
Likes Given78
Likes Received7/6
Balance$34.05
Tasks2
Offers704
Return to 'Bug reports' Forum     Return to the forums index
All times displayed are EST - Server Time: Oct 18, 2017 18:12:37 EST